YITP
Help Table of Contents  | 

Status of REVTeX 4 and REVTeX 4.1 support

Update 3/15/2010: revtex4.1 (patch level 1) is now fully supported by arXiv and all its mirrors. Please report problems you may find with it, see contact

Update 8/9/01: revtex4 is now fully supported by arXiv and all its mirrors. Please report problems you may find with it, see contact, in particular if you spot problems with older papers (papernum < 0108001) that may be using one of the beta versions so that we can fix them.

Do not use beta versions of revtex4. Upgrade to the stable release available at http://publish.aps.org/revtex4/.

Older versions of REVTeX

We strongly recommend that you use the current version of revtex. If you have an article that uses an older version then you likely need to package all necessary revtex class/style files with your submission.

Don't forget to check the processed PDF and/or PostScript!

As always, carefully check the diagnostic messages sent back to you upon submission and verify the PDF and/or PostScript generated by arXiv before the paper is announced.